myCRED for Event Espresso 4.6+

Store / / myCRED for Event Espresso 4.6+
mycred-event-espresso-772×250
Minimum Requirements
  • WordPress 4.0
  • PHP 5.3
  • myCRED 1.6
Version
  • 1.0.1
4 out of 5 based on 1 customer rating
(1 customer review)

Free!

Download

Trusted by thousands, Event Espresso is the best WordPress event online registration and ticketing manager plugin–and the best supported with full-time support. Turn your existing blog or website into a fully-featured event management website and a new way to make money.

The myCRED plugin has built-in support for Event Espresso 4.5 and earlier. Version 4.6 or higher however is only supported via this custom plugin.

Built-in Support
  • Allow users to pay for events using points.
  • Badge support.
  • Translation ready.

Installation Guide

  • Download the plugin
  • Install the plugin just like any other WordPress plugin.
  • Enable the plugin.

Product Changelog

Version 1.0.1

  • FIX – Misspelled class name causes fatal error when plugin is activated.

Version 1.0

  • Initial Release

Frequently Asked Questions

No questions found for this add-on.

1 review for myCRED for Event Espresso 4.6+

  1. Review by plesien67
    4 out of 5

    Simple to use

Add a review

Last edited August 17, 2016