Shortcodes compatibility in 1.7.x.

Home Forums Community Shortcodes compatibility in 1.7.x.

This topic contains 2 replies, has 2 voices, and was last updated by  mark 11 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #31383

    mauro
    Newbie

    Hello Everyone,

    I have problems with the shortcodes %login_url_here% and %plural% in Sell Content Add-on of mycred 1.7.x.
    They seem to be ignored, generating a BAD Request message in the first case, and
    showing the word “%plural%” in the second case. I’ve followed all steps of UPDATING TO 1.7 – SELL CONTENT ADD-ON, but nothing.
    Is this a known bug?

    thanks in advance.

    #31405

    mauro
    Newbie

    No one has the same problem with Sell content add on?

    #31481

    mark
    Member

    I have the same problem. all the shortcodes won’t work anymore since 1.7
    you can replace %login_url_here% with your site login url, but for the others seems that nobody cares 🙁

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Last edited October 25, 2016