myCRED for Visual Composer 1.1.3 Now Available

Home / Blog / myCRED for Visual Composer 1.1.3 Now Available

Bug Fixes

This version fixes a few minor bugs where certain rank shortcode attributes are presenting incorrectly in Visual Composer. I also adjusted the language i use in certain places to prevent misunderstandings.

Premium Plugin Support

Version 1.1.2 has now been updated to include support for all premium plugins sold in the myCRED store that provides you with a shortcode. These are loaded dynamically so if you do not have a certain plugin installed, you will not be bothered with those shortcodes.

Released version 1.1.3 to fix a fatal bug in version 1.1.2 if you have the plugin enabled along side the Scratch Cards add-on.

Last edited March 7, 2017

  1. Hi Gabriel. Has a critical syntax error that down the website after the update:

    2017/03/07 08:31:16 [error] 597#597: *1318433 FastCGI sent in stderr: “PHP message: PHP Parse error: syntax error, unexpected ‘=’, expecting ‘)’ in /wp-content/plugins/mycred-vc/includes/mycred-scratch-cards.php on line 31”

    see:
    $yes_or_no = array(
    1 = __( ‘Yes’, ‘mycred_vc’ ),
    0 => __( ‘No’, ‘mycred_vc’ )
    );

Leave a Reply